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THE PhD ULTRA PERSONAL PORTABLE GAS DETECTOR HAS BEEN
DESIGNED FOR THE DETECTION OF OXYGEN DEFICIENCIES, FLAMMABLE
GAS, AND TOXIC VAPOR ACCUMULATIONS.

IN ORDER TO ASSURE THAT THE USER IS PROPERLY WARNED OF
POTENTIALLY DANGEROUS ATMOSPHERIC CONDITIONS, IT IS ESSENTIAL
THAT THE INSTRUCTIONS IN THE PhD ULTRA REFERENCE MANUAL BE
READ, FULLY UNDERSTOOD, AND FOLLOWED.

AVERTISSEMENT:  LIRE ATTENTIVEMENT LES INSTRUCTIONS AVANT DE
METTRE EN MARCHE.

Reference Manual
PhD Ultra

Datalink and Gas Detection Database Software
Version 2.33

Copyright 2004
by

Biosystems LLC, A Bacou-Dalloz Company
Middletown, Connecticut  06457

All rights reserved.
No page or part of this operation manual may be reproduced in any form
without written permission of the copyright owner shown above.
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Introduction
The PhD Ultra Datalink Kit consists of a copy of
Biosystems' Gas Detection and Database
Software for the PhD Ultra, a software
instruction manual, a dual purpose slip-in fast
charger / computer interface “Datadock”,  and an
interface cable used to connect the Datadock to
a serial port of the user's IBM compatible
computer running Windows 95 or Windows
3.1.
Biosystems’ Gas Detection and Database
Software for the PhD Ultra is menu driven for
easy use.  The software allows your PhD Ultra
and your computer to communicate with each
other.  It serves two basic functions:  getting
stored information out of the instrument and into
your computer, and using the computer to
“configure” your PhD Ultra.
Optional instrument setups are created by "filling
out" configuration forms displayed by the
software.  Most functions (such as downloading
stored information from the instrument to your
PC) are automatic or as easy as pushing a
button.  The software is designed to help you
along.
Once PhD ‘s session information has been
"downloaded" to the computer it may be used for
a variety of purposes.  Data may be displayed
and reviewed in detail through the Session
Summary form, or used to automatically
generate reports, tables, and time history graphs
of the session data.  It is also possible to export
data session records to other software
applications in the form of ASCII or “comma
delimited" database files.  Another option is to
simply retain downloaded records as computer
files to provide a permanent record of your gas
detection monitoring program.

The best way to learn the software is to use it!

Section 1: Installing PhD
Download Software
Windows 95
To automatically install the PhD Ultra Datalink
software using Windows 95:
1. Insert disk 1 into your floppy drive.
2. Select Start on your Windows 95 main

menu.
3. Next select Run.
4. Type in a:setup and click on OK.
The PhD software and help file can be accessed
using the Biosystems’ menu under the Programs
menu item in the Start Menu.
Options in the installation program allow for
shortcuts to the PhD program to be created
directly on the Windows 95 desktop or directly
on the Start Menu.

Windows 3.1
To automatically install the PhD Ultra Datalink
software using Windows 3.1:
1. Insert disk 1 into your floppy drive.
2. Select File in the  Windows 3.1 Program

Manager.
3. Next select Run.
4. Type in a:setup and click on OK.
This will start the installation program for the
PhD Ultra datalink software. An icon will be
created for easy access to the PhD program and
the Help file.
Note:  If some of the text displays in the
software appear shifted to the left, it may be
necessary to install the MS Line Draw font.
To install the font in Windows 95, use the
Start Menu and select Settings and then
Control Panel.  Next, ‘double-click’ on the
Fonts icon.  Select the File menu and the
item Install New Font. The new MS Line Draw
font file (Linedraw.ttf) is located in the
\Program Files\WinUltra directory.
To install the font in Windows 3.1, use the
Control Panel program group to access the
Fonts program and select Add. The new MS
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Line Draw font file (Linedraw.ttf) is located
in the \WINULTRA directory.

Section 2: Using PhD Ultra
Datalink Software
2.1. General
The PhD software’s Main menu  lists four
items:  File, Instrument, Computer, and Help.
The File menu is used to save session data
files, delete unwanted session data files, and
exit the PhD program.
The Instrument menu is used to perform such
tasks as instrument configuration (i.e.
changing alarm levels, instrument feature
settings, etc.), downloading session data, or
clearing information stored in the datalogger
memory which is unwanted.
The Computer menu allows selection of the
communication port and speed for connection
to the PhD Ultra data dock and the PC.
The Help menu displays software version,
software creation date and Biosystems
technical support number.

2.2. Using menus
To access any menu, either use the mouse to
click on the menu heading or simultaneously
press <Alt> and the Underlined letter in the
heading.  For example, to
access the File menu on the Main PhD menu,
press <Alt>  key then type “F”.  To select an
individual menu item, simply use the mouse or
type the underlined letter.  When selecting a
item from a menu, don’t press the <Alt> key.

2.3. Using “command buttons”
Some forms will display “command buttons”.
(See Appendix A).  Simply move the mouse
cursor over the “command button” and click.

2.4. “Print” command button
Several forms (for instance Configuration or
Session Summary) include a “Print” command
button at the bottom of the form.  The print
command button may be used to print  a form’s
contents.  The printouts will be provided in a
pre-formatted report.
When a “Print” button is selected, a pop up
Printer Setup form will indicate printer choices.
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Verify that the correct printer and settings are
selected and click on “OK” to print a copy of the
pre-formatted report.

2.5. Transferring PhD data
When you are ready to upload or download data
to the instrument:
1. Turn the PhD Ultra off and place it in the

Datadock.

2. Connect the interface cable from the
Datadock to the appropriate serial port of
your PC (COM 1-4). Computer setup choices
(such as which serial port to use) are made
while in the Computer menu described in
Section 5.1.

3.   Select the appropriate item from the
Instrument menu (“Configuration” or
“Download Data”).

Please Note: The Communication setting in
the PhD Ultra and in Computer Setup must be
set to the standard communication rate when
running Windows 3.1.

Section 3: Using the File Menu
3.1. General
Menu choices on the File menu are used to
review or print reports of previously downloaded
information, delete unwanted session data files,
and exit the PhD program.

3.2. Open Item
The “Open” item from the File Menu is used to
retrieve previously stored session data files.
The File dialog box will list all available “.PhD”
data files stored in the current directory.  The file
dialog also allows you to change directories to
review “.PhD” data files stored in other locations.
Select the file to open by clicking on the file
name in the list and selecting “OK”.
After the file is loaded, the data can be used the
same as a new session downloaded from the
instrument.  The loaded data can be graphed,
displayed in a data table, or used to create
reports, enter session comments or export data
to a file for use in spreadsheet programs.

3.3. Delete Item
The “Delete” item is used to delete “.PhD” data
files from your computer hard drive.
The Delete dialog box will list all available
“.PhD” data files stored in the current directory.
Select the file for deletion by clicking on the file
name in the list and selecting “OK”.
Note:  Make sure you have no further use for
a file before deleting!  Once the file has been
deleted it is no longer available for any
further use.

3.4. Exiting PhD Ultra Datalink
Software
Use the “Exit” item to exit the PhD Datalink
software.
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Section 4: Using the Instrument
Menu
4.1. General
The PhD Ultra automatically stores gas
readings, as well as other important information
such as session start and end times, session
duration, internal temperatures, battery voltage,
and a history of the instrument’s calibrations.
The PhD Ultra can store the exposure values for
up to 3600 data intervals.  Given a 1 minute
datalogging interval, this is enough for the
storage of up to 60 hours broken into as many
as 45 monitoring “sessions”.  Using a longer
datalogging interval increases the length of
monitoring time for which data may be stored.
For instance, if a datalogging interval of two
minutes is selected, then instead of 60 hours,
120 hours of monitoring data may be stored.
Selecting datalogging intervals and other
instrument configuration choices are performed
by adjusting “Datalogger Settings” in the
“Configuration” screen.  (See section 4.3.)
Datalogging is a “transparent” function; that is, it
is not necessary to do anything special to begin
logging data.  Simply turning on the PhD Ultra
causes it to begin recording data.
The Instrument menu contains three options:
“Download Data”,  “Configuration”, and “Clear
Memory”.

4.2. Downloading PhD Ultra Data
Use the following procedure to download data
from the PhD Ultra to your personal computer:
(1) Connect the interface cable from the

Datadock to the appropriate port of your
PC.

(2) Make sure the instrument is turned off.
(3) Insert the PhD Ultra into the Datadock.
(4)  elect “Download Data” from the

Instrument menu
(5)  Select the “OK” button when ready.
(6) The Datalink Software will automatically

turn the PhD Ultra on and initiate the data
transfer.

4.2.1. Saving Session data
During data transfer the Processing Monitor will
display the percentage of data currently in the
instrument memory which has been downloaded
to the PC.  When data transfer is complete
select the “Save to File” button on the
Instrument Summary Information form to save
the information to the hard disk.

4.2.2. Instrument Summary Information form
The Instrument Summary Information form lists
the individual monitoring sessions which can be
selected for detailed examination.  The
information includes start time, stop time, user
name and location for each session.
See Appendix A Figure 3.1
4.2.3. Session Summary Information form
Select the “View Data” button from the
Instrument Summary Information form to
examine a data session in detail.  The Session
Summary Information form displays Session
Duration, Start and Stop Times of the session,
Datalogging Interval, Peak and Low
Temperatures, User ID, and Location
Description.  The form will also display Summary
Data for each individual sensor.  This
information includes Sensor Type(s)  installed,
Sensor Serial Number(s), Peak and Low
readings for that data session, Peak STEL, Last
TWA, and dates of the Last Zero and Span
Calibrations.
At the bottom of the form is a series of command
buttons which include “Alarms”, “View Graphs”,
“Graph Options”, “View Table”, “Print”, “Next
>>”, “<< Previous”,  and “< Back”.   See
Appendix A Figure 3.2
4.2.4. Alarms button
The “Alarms” button will display the alarm
settings configuration for the 4 sensors during
datalogging of the current session.

4.2.5. View Graphs button
One the most useful ways of reviewing session
data is to examine the data in the form of a time-
history graph.  Time-history graphs are
generated by plotting gas reading values
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registered during the monitoring session against
time.
Use the “View Graphs” button to display time
history graphs for all sensors (up to 4) which
were installed in the PhD Plus at the time the
session data was recorded.
Each of the time history graphs will be fitted into
a quadrant of the Graph form.  Each graph is
identified by sensor type.  These graphs are
generated by seizing the peak reading
registered during each datalogging interval and
plotting it against time. If an oxygen sensor is
installed then the minimum reading during the
datalogging interval is plotted on the graph.  It is
also possible to plot both the peak and minimum
oxygen reading during each interval period on
the graph.
See Appendix A Figure 3.3
Select Graph Options button to modify the
graph’s appearence by using “Graph Type(s)”,
“Scaling”, “Grid”, “Thickness” and “Color”.
The “Graph Type(s)” tab allow the “Peak” or
minimum in the case of Oxygen, “STEL” and
“TWA” line graphs to be  “toggled” on and off.
You can also select an option to view the peak
O2 readings. The “Scaling” tab allows you to
scale the graphs to the alarm settings or to the
Max. Peak data point. The “Grid” tab allows the
Tick, Grid and Line styles to be selected.  The
“Thickness” tab allows the width of the graph
line to be selected.  The “Color” tab defines the
graph to be in Color or Monochrome.  See
Appendix A Figure 3.4
Each graph shows readings registered
throughout the entire monitoring session,
compressed to fit into the available monitor
screen space.
It is possible to enlarge a graph to the full size of
the screen  by using the “Full Size” item in the
Graph menu  and selecting the desired graph.
A graph can be viewed in greater detail by
selecting the “Zoom” item from the Graph menu
and moving the mouse to a selected area to
“zoom”.  Thenuse the left mouse button to “click”
and “drag” a window over the area.  After the
mouse button is released, the graph will expand

to the  “zoomed” area.  A graph can be zoomed
in normal and full size view.
The “Restore” menu item will return all graphs
back to their original states.

4.2.6. Data Table Button
Choose the “View Table” button from the
Session Summary Information form to display
data in the form of a tabular chart.  Each line of
the table represents values registered during a
specific datalogging interval.  The parameters
displayed in each line are: run time, time of day,
oxygen concentration (if applicable), LEL
concentration (if applicable) and readings for up
to two toxic sensors.  Besides showing the peak
toxic concentration readings for each
datalogging interval, a STEL and TWA value are
also logged (when applicable) for each sensor.
Each line also includes the battery voltage and
instrument temperature for that data point.   An
Alarm condition is represented by “*” at the end
of the value exceeding the alarm setting.
The program will load the first 200 available
session data points into the data table.
Use the “Top” button to move to the top of the
list and the “Bottom” button to move to end of
the list.  If the data session is greater than 200
points, use the “Next 200>>” button to move
down the list 200 points and “<<200 Prev” to
move up the list 200 points.  The total number of
session data points is displayed in the lower
right corner of the data grid.
The “Print” button may be used to send the
contents of the current form of information being
viewed directly to a printer.
Select “File Export” button to export the data to
an ASCII comma delimited file format for use in
a spreadsheet program.
See Appendix A Figure 3.5
4.2.7. Next / Previous session buttons
The “Next / Previous Session” command
buttons are used to leave the session currently
being viewed, and switch to the next or previous
monitoring session on the session list.
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4.2.8. Print button
The “Print” command button sends the session
summary information directly to a printer.

4.2.9. Back button
The “Back” command button returns to the
Instrument Summary Information form.

4.3. Configuring the PhD Ultra
After selecting “Configuration” from the
Instrument menu, you will be prompted to
connect the RS-232 cable from the Datadock to
the computer, and to select “OK” when
completed.  The software will “wake up” the PhD
Ultra and automatically initiate communication.
The Processing Monitor will provide a series of
dialogue boxes showing the progress of
communication between the instrument and
computer.
After the download is complete, the
Configuration Settings form will be displayed.

4.3.1. Alarm Tab
The “Alarm” tab on the Configuration Settings
form
enables you to adjust alarm settings for all
sensors installed in the unit.  Adjustable items
include: High and Low Oxygen Alarms, LEL
Ceiling Alarm, and Ceiling, STEL and TWA
alarms for each toxic sensor. See Appendix A
Figure 2.1
4.3.2. Datalogger Tab
The “Datalogger” tab on the Configuration
Settings form enables you to adjust the
datalogger interval, change the Current User
and Location ID, or change the Instrument Date
and Time. See Appendix A Figure 2.2
4.3.3. Features Tab
The “Features” tab on the Configuration Settings
form is used to change the Current Operating
Mode, Alarm Latch, enable the “OK” alarm latch,
assign (and specify an interval for) a timed
security beep, or change the precision of the
toxic sensor readout from increments of 1.0 ppm
to 0.1 ppm. If the Alarm Latch is enabled, the
alarm once activated will continue to sound until

the instrument is manually reset  See Appendix
A Figure 2.3
4.3.4. Auto Calibration Tab
The “Auto Calibration” tab on the Configuration
Settings form is used to alter the concentration
values for calibration gas used in the automatic
calibration sequence.  Installed sensors are
listed, and next to each is an edit box into which
you may type the gas concentration.
If one of the sensors is a “CO Plus” sensor you
will have the additional choice of indicating
whether the sensor is to be calibrated to carbon
monoxide or hydrogen sulfide.  A check box is
provided to indicate your choice.  Please note
that if a change is made to the type of gas used
to calibrate your CO Plus sensor, the alarm
settings will automatically be altered to reflect
the new hazard. See Appendix A Figure 2.4
Note:  Incorrect assignment of the type or
concentration of gas that will be used by the
instrument during auto calibration
procedures may result in dangerously
inaccurate readings.  Verify the concentration
and type of calibration gas that will be used
before making any changes!
4.3.5. Sensor Info. Tab
The “Sensor Info” tab on the Configuration
Settings form is used to assign a Service Due
date for each individual sensor. This form will
also display the sensor serial number and the
warranty expiration date. Since this information
is written directly to the sensor EEPROM, the
assigned service due date will remain in effect
even if the sensor is removed from one
instrument and installed in another. See
Appendix A Figure 2.5
4.3.6. Calibration History Tab
The “Calibration History” tab on the
Configuration Settings form will display the last 8
fresh air and span calibration dates for each
sensor. See Appendix A Figure 2.6
4.3.7 User/Location Tab
After selecting the “User/ Location” tab on the
Configuration Settings form, the current location
setting and a list of up to 15 additional location
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selections will be displayed.  The current User
ID is also displayed along with a list of up to 10
additional User ID selections.  Once these lists
are entered into the instrument memory, they
can be selected and used to “tag” a monitoring
session with user and location information at any
time while the instrument is being used in the
field.  Instructions for using the instrument push-
buttons to select a new location or user ID from
the lists in memory are given in Section 4.5.5.2.
of the PhD Ultra reference manual.
To modify a Location or User ID simply move to
that field using the mouse or the keyboard and
type in the new setting.  Any sequence of up to
14 alphanumeric characters are allowed for
each entry.

4.3.8. Uploading New Instrument
Configuration
When you have finished editing the instrument’s
configuration, select  the “Upload” command
button to upload the new information.

4.3.9. Canceling Configuration Changes
To cancel changes in the configuration, press
the “Cancel” command button.  The software will
return to the PhD‘s main menu.

4.4 Clear Datalogger Memory
When you select this option from the
Instrument menu, a pop-up question box will
appear which asks “Clear the Contents of the
Datalogger?”  If you select “Cancel” then you
will be returned to the main menu.  If you select
“OK” then you will be instructed to connect the
RS-232 cable from the Datadock to the
computer, and to select “OK”.  All recorded
session data currently in instrument memory will
be cleared, and you will be returned to the PhD’s
main menu.
Make sure that any session information which
will be needed later is safely downloaded and
stored prior to clearing the instrument memory.
Once session data has been cleared it is
permanently lost to future use!
Note:  This procedure only clears data
recorded during monitoring sessions.
Configuration settings, such as Alarm
Settings are not affected by this procedure.

Section 5:  Using the Computer
and Help Menus
5.1. Computer Menu
Select the “Communication Setup” item from the
Computer menu item  to specify the serial
communications port (COM 1-4) and the
communications rate that will be used during
PhD data transfer.   Communication speed
selections are available for Windows 3.1 and
Windows 95.  See Appendix A Figure 4.1

5.2. Help Menu
The Help Menu is designed to provide “on-line”
assistance to the user during operation of the
PhD Download Software.
While using the “on-line” help, the user can
search for a topic by entering a key word.  Each
topic can be send to the printer for a hard copy
and the help can be navigated by using several
command buttons to move forward and
backward through the list of topics.

5.2.1. Contents
This menu item provides instant access to the
table of contents of the help file.  Use the
section links in green to access a topic.

5.2.2. Search For
Use the Search For menu item to enter a
keyword and subject name to find.  The list will
automatically update to find a match on the
entered text.  Once the subject or keyword is
found, “double-click” the item  and help file will
move to the selected topic.

5.2.3. About Phd Ultra
Select the “About PhD Ultra” item from the Help
menu to find out the Software Version, Software
Date, and Biosystems’ Technical Support phone
number.



Appendix A:  Examples of forms, reports, and time history graphs

Figure 2.1 - Configure Alarm Settings

Figure 2.2 - Configure Datalogger Settings
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Figure 2.3 - Configure Feature Settings

Figure 2.4 - Configure Auto Calibration Gas Settings
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Figure 2.5 - Configure Sensor Service Date

Figure 2.6 - View Sensor Calibration History
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Figure 2.7  - Configure User and Location Lists

Figure 3.1 - Instrument Session Summary Form
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Figure 3.2  - Session Summary Form

Figure 3.3 - Gas Level Readings in Graphical Format
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Figure 3.4 - Graph Options

Figure 4.1 - Computer Communication Settings


